Xbox Core controller, wired on Win 10 PC. Does not work on boot.

JJ_qna 1 Reputation point
2021-08-11T20:34:33.52+00:00

Hi, we've been using the different generations of Xbox controllers on our laptops for a while now and I noticed some slightly different behavior with the Core controller.

Upon starting up the PC the controller shows up in the Device Manager, but we are unable to use it. Outside of our application I usually use Windows' USB Game Controllers window to confirm if it's visible and in this case it doesn't show up as a valid controller. If you unplug and replug the gamepad it comes back and everything works as usual.

I've tried this with an Xbox 360 controller as well as one of the Xbox One controllers and it seems to work as expected on a fresh boot.

I investigated disabling/re-enabling the device in the device manager, but it still doesn't come back. (We were considering if we could do this in a script to solve the issue without requiring the user to disconnect the gamepad)

Any ideas why this might be happening? I realize that this is easily mitigated for most users, but in our case it actually makes a difference.

System tested on:

Windows 10 LTSC (I think 1809, I'm remote today so I can't check)
Windows 10 Home 21H1

Controller firmware:
5.7.2688.0

Thanks!
~Jed

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
36,404 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Dave Patrick 426.2K Reputation points MVP
    2021-08-11T20:36:05.263+00:00

    XBox is not currently supported here on Q&A. They're actively answering question in dedicated forums here.
    https://answers.microsoft.com/en-us/xbox/forum

    --please don't forget to Accept as answer if the reply is helpful--

    0 comments No comments