eDiscovery - pressing export does not appear to do anything

Rob Maule 96 Reputation points
2021-08-16T11:02:57.397+00:00

Hi there

I have run an eDiscovery search on a large volume of emails in a single mailbox which has produced results which I wish to export to a PST. However, when I go to the search results and choose export results, pressing "Export" does not appear to do anything at all. I have tried this with other, smaller searches and it has worked fine and the export has been produced. I am not the only person in my organisation experiencing this issue. Is there any advice or a fix available?

My original query was to retrieve all of the sent items from a single mailbox.

Thanks

Please see here for video of me attempting to export (cropped for confidentiality):

https://drive.google.com/file/d/1Sdysit79JaEoHatcNiXS4zWwnDwSTQ2z/view?usp=sharing

Microsoft Exchange Online Management
Microsoft Exchange Online Management
Microsoft Exchange Online: A Microsoft email and calendaring hosted service.Management: The act or process of organizing, handling, directing or controlling something.
4,253 questions
{count} votes

Accepted answer
  1. Rob Maule 96 Reputation points
    2021-08-17T08:19:28.357+00:00

    Hi KyleXu,

    Thanks for your response. I actually did go and try advanced e-Discovery before you had responded. I got to the review set stage but I cannot export anything. The export and the download button are greyed out! I also could not find any information online about this.

    123884-capture.png


1 additional answer

Sort by: Most helpful
  1. KyleXu-MSFT 26,211 Reputation points
    2021-08-17T07:56:17.697+00:00

    @Rob Maule

    eDiscovery has retired, based on your description, I think this phenomenon is caused by a large of result. You could try to create another smaller eDiscovery for this mailbox to double check whether is this phenomenon related with the size of result.

    I would suggest you try to use the new function in Microsoft 365 compliance and check whether is it could export data successfully.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    1 person found this answer helpful.
    0 comments No comments