Skype for Business SfB missed calls are not displayed

Pascal 1 Reputation point


For some time now, missed calls are no longer delivered by email (notification) or displayed directly in SfB under missed conversations. When it was working, a red "One" was displayed for the missed call under "Conversations".

Where is the mistake?

Environment: Exchange on Prem in connection with an SfB server on Prem.

Edit: Sip address match the SMTP address. Mapi and Ews seems ok.

Skype for Business
Skype for Business
A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.
606 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. JimmyYang-MSFT 49,286 Reputation points Microsoft Vendor

    Hi @Pascal

    Do you have any operations before this issue happened?

    Does anyone else have the same issue in your organization?

    Please check if you have enabled the "Save logs in my email Conversation History Folder", To check it, you could click the settings >Personal >Email and Outlook integration and then tick this option.


    Meanwhile, if your account isn’t enabled for Exchange Unified Messaging (UM), it will also meet this issue. Considering the UM is replaced by cloud voice mail, we also recommend you check if you have enabled a user for Voice mail. For more details about how to configure the voice mail, you could refer to this article.

    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

  2. Luis 1 Reputation point

    Hi @Pascal
    We also detected the issue recently only for missed calls.
    It looks like now that:

    • If you have voicemail enabled on Exchange UM on premises, the SfB client stops saving missed calls (oubound and inbound calls answered and missed chats are still recorded)
    • If you disable UM for the SfB account, the SfB client starts writing missed call history again.

    We don't even need to restart the client, just activate/deactivate the UM, wait 2 minutes (you will see the VM icon on SfB dialpad appear and disappear)