Legacy windows 10 install via MDT windows will not boot after install

Mihai Veres 1 Reputation point
2021-08-18T16:53:37.65+00:00

Legacy windows 10 install via MDT windows will not boot after install
i have a vostro 460 with a Samsung ssd and 8gb of ram
i can pxe boot run mdt select the image i want installed
it will start the install but once it gets to the end and the system restarts
it will not boot back up it gets stuck after the bios select screen with a underscore blinking.
imp not sure if there's something in the task sequence for the image that i need to change or what im doing wrong.
the only thing is i can't switch it to UEFI because the bios does not have that option on this machine

what can i do to fix this

Microsoft Deployment Toolkit
Microsoft Deployment Toolkit
A collection of Microsoft tools and documentation for automating desktop and server deployment. Previously known as Microsoft Solution Accelerator for Business Desktop Deployment (BDD).
840 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Simon Ren-MSFT 30,756 Reputation points Microsoft Vendor
    2021-08-19T06:40:30.167+00:00

    Hi,

    Thanks for posting in Microsoft Q&A forum.

    It seems to be a problem with the operating system image itself. If possible, please add a new reference image into the deployment share and then deploy the new Windows 10 images to client to have a try.

    Best regards,
    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.