OWA & ECP broken after installing July Security Update on Exchange 2013 & 2016

Mickael Kane 1 Reputation point
2021-08-19T11:15:39.383+00:00

Hello, we have 4 Exchange Server 2013 and 2 Exchange Server 2016 in our organization. A few days after patching all the servers with July security updates, the OWA and ECP stopped working. We did reboot the servers after the patching and OWA & ECP was still working, issue started 5 days after.

Error message is "HTTP 500 Could not load file or assembly Microsoft.Exchange.Common, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified". This happens on all the servers (2013 and 2016). So far, after checking the Internet, we did the following actions without success:

  • Reinstall the Security Patch in a Run As Admin CMD
  • Follow the steps to check the BinSearchFolder configuration
  • Execute UpdateCas.ps1 and UpdateConfig.ps1
  • Checked the web.config files
  • Checked the OAuth Certificate (it is still valid and good)
  • Uninstall the Security Patch

Nothing is working, and we are a little bit lost.
Event ID 1310 is popping regularly in the Event Viewer of all the Exchange Servers with the same message as the error we have when we tried to connect to the ECP...

Any ideas ?

Thanks

Microsoft Exchange Online Management
Microsoft Exchange Online Management
Microsoft Exchange Online: A Microsoft email and calendaring hosted service.Management: The act or process of organizing, handling, directing or controlling something.
4,241 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,395 questions
{count} votes