cannot access delegate

muhaimin jamil 1 Reputation point
2020-07-26T07:29:17.357+00:00

13709-delegatejpg.jpg

im try to find solution but not same my problem

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
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  1. Marilee Turscak-MSFT 36,336 Reputation points Microsoft Employee
    2020-07-27T23:50:34.867+00:00

    Hello,

    This appears to be an Outlook issue and is less related to Azure AD. I am re-tagging this as Outlook, but you may also want to check on Microsoft Answers. https://answers.microsoft.com/en-us/outlook_com/forum

    If you're unable to access the delegates, you may also want to check out the support page for this issue.

    From the guide:

    Cause

    Outlook can't correctly retrieve the delegate information from the local free/busy object in the mailbox. This issue may occur after the manager's or delegate's mailbox is moved to a new forest.

    Resolution

    To resolve this issue, set a new temporary delegate in the manager's mailbox by using Outlook Web App (OWA) to force updating of the local free/busy object. To do this, follow these steps:

    Sign in to the mailbox through OWA.
    Open the calendar.
    Select Share from the menu at the top.

    A screenshot of the Share button on the Outlook page

    Enter a user or group, and then select Delegate from the drop-down menu.

    13943-image.png

    Click Share, and then click Done.

    13850-image.png

    The manager should now be able to return to Outlook to continue management of the delegates from the client.

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