Admin Templates not applying in Intune

Zac Avramides 91 Reputation points
2021-08-24T06:41:53.317+00:00

We have started the process of building a new SOE. We are using Intune + SCCM.

I can not figure out why a device configuration policy is not applying. I am trying to set the lock screen image.

The devices are Window 10 Ent (The AlwaysOnVPN Device Tunnel successfully deploys and connects automatically)

Platform: Windows 10 and Later
Profile Type: Administrative Templates
Settings: Prevent changing lock screen and logon image - Enabled
Force a specific default lock screen and logon image - Enabled

It is set for the computer and not the user

It simply just shows as "Not applicable"

What can I be checking?

Microsoft Intune Configuration
Microsoft Intune Configuration
Microsoft Intune: A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.Configuration: The process of arranging or setting up computer systems, hardware, or software.
1,750 questions
0 comments No comments
{count} votes

Accepted answer
  1. Lu Dai-MSFT 28,356 Reputation points
    2021-08-24T07:42:23.047+00:00

    @Zac Avramides Thanks for posting in our Q&A. I could fully understand your confusion

    Currently, these policies are only available in the latest Windows 10 Insider Preview Build.
    https://learn.microsoft.com/en-us/windows/client-management/mdm/policy-csp-admx-controlpaneldisplay#admx-controlpaneldisplay-cpl-personalization-forcedefaultlockscreen

    Let's wait for that they will be available in the Windows official version in the future.

    Thanks for understanding.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Zac Avramides 91 Reputation points
    2021-08-24T09:34:44.107+00:00

    Ah thanks. I had found that but thought that was in relation to "Settings Catalogs" vs the "Administrative Templates"