Even after enablig custom script not seeing designer settings from site collection settings

sns 9,226 Reputation points
2021-08-28T06:55:43.383+00:00

127264-capture.pngEven after enabling custom script not seeing designer settings from site collection settings
I have enabled custom script to make sure it reflects immediately, however I do not see as such. Please help
127281-cccc.png

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,073 questions
0 comments No comments
{count} votes

Accepted answer
  1. Echo Du_MSFT 17,126 Reputation points
    2021-08-30T06:10:01.93+00:00

    Hi @sns ,

    Please run the below powershell script as an admin:

    #Set Parameters  
    $AdminSiteURL="https://tenant-admin.sharepoint.com"  
    $SiteURL="https://tenant.sharepoint.com/sites/sitename"  
       
    #Connect to SharePoint Online Admin Center  
    Connect-SPOService -Url $AdminSiteURL -Credential (Get-Credential)  
       
    #Enable SharePoint Designer for the site collection  
    Set-SPOSite -Identity $SiteURL -DenyAddAndCustomizePages $False  
    

    127512-a1.png

    Note:

    Applies to: SharePoint Online

    • Modern SharePoint Team Sites (attached to Office Groups)
    • Modern SharePoint Communication sites (after 08/2017)
    • Personal OneDrive sites
    • Any SharePoint site collection created based on self-service site creation
    • SharePoint Online tenant root site collection
    • Any Classic SharePoint site collection

    Then, please refresh the Site Settings page.You will see the SharePoint Designer Settings link.

    127446-a2.png

    Thanks,
    Echo Du

    =================================

    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 additional answers

Sort by: Most helpful