PXE booting no longer working with SCCM

Chris 221 Reputation points
2021-08-30T20:35:57.057+00:00

ConfigMgr version: 2010

Receiving below error in SMSPXE.log every time a computer tries to pxe boot with SCCM. This has been going on for a few days, haven't had an issue since we built SCCM out in 2017. The only thing that I believe has changed are the boot images themselves.

I've checked our router and ip helper address is in correctly.
I followed the steps HERE: https://learn.microsoft.com/en-GB/troubleshoot/mem/configmgr/troubleshoot-pxe-boot-issues
https://forums.prajwaldesai.com/threads/issue-with-osd.234/

and removed PXE booting, uninstalled WDS, deleted the remoteinstall folder, removed the boot images from the content of the DPs, changed the time on the self signed cert, and then added it all back and verified the boot images all showed up and still I receive this same error.

Is it possible the boot image has been changed and can cause this issue? I ask that because of the errors I saw in smsdpprov.log when it tried to add the images back, those 3 package id's 00100005, 00100002, 00100109 are the 3 boot images we have. I see all 33 boot.wim files of those images in RemoteInstall\SMSImages\ on the DP. Anything else I can check? I've tried multiple computers as well and still the problem persists.

SMSPXE.log
127705-capture.jpg

SMSDPPROV.log
127735-2.jpg

Looking at the Monitoring > System Status >Site Status in Configmgr I noticed the Management Point has an error status and shows below error, not sure if this will cause this problem. I restarted W3SVC service and still same problem

127736-3.jpg

Microsoft Configuration Manager Deployment
Microsoft Configuration Manager Deployment
Microsoft Configuration Manager: An integrated solution for for managing large groups of personal computers and servers.Deployment: The process of delivering, assembling, and maintaining a particular version of a software system at a site.
923 questions
Microsoft Configuration Manager
0 comments No comments
{count} votes

Accepted answer
  1. AllenLiu-MSFT 42,031 Reputation points Microsoft Vendor
    2021-08-31T08:41:40.03+00:00

    Hi, @Chris
    Thank you for posting in Microsoft Q&A forum.

    Look like the PXE issue is related to your MP issue, we have to fix the MP issue first.
    The HTTP status code 401 could caused by many reason, you may check MPControl.log and IIS log for more details.

    Make sure the default IIS port (80) was not used to some other website.
    https://social.technet.microsoft.com/Forums/en-US/15073010-6665-4e68-8d5f-9c706750c43a/http-test-request-failed-status-code-is-401-unauthorized?forum=configmanagergeneral


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


3 additional answers

Sort by: Most helpful
  1. Rahul Jindal [MVP] 9,551 Reputation points MVP
    2021-08-30T22:32:58.783+00:00

    Are clients able to communicate with the MP and pull down the policies? Looks like an issue with your MP.

    0 comments No comments

  2. Rahul Jindal [MVP] 9,551 Reputation points MVP
    2021-08-31T21:40:50.88+00:00

    Try restarting the IIS once. If that doesn’t help then you should open a case with MS as this may require some deeper investigation.

    0 comments No comments

  3. XGIJANEYX 6 Reputation points
    2021-09-13T23:49:11.013+00:00

    0 comments No comments