VT-X will be disabled automatically while enabling Hyper-V.

Chung Chandler 21 Reputation points

If I would like to create a Virtual Machine with Hyper-V, it seems VT-x will be disabled automatically.
I would like to know if it is the normal behavior.
May I have this information or detail about this behavior?
Thank advanced.

A Windows technology providing a hypervisor-based virtualization solution enabling customers to consolidate workloads onto a single server.
2,602 questions
0 comments No comments
{count} votes

Accepted answer
  1. Limitless Technology 39,481 Reputation points

    Hello @Chung Chandler

    As far as I know its a normal behavior but you can change the settings by following below articles.


    --please don't forget to upvote and Accept as answer if the reply is helpful--


    0 comments No comments

2 additional answers

Sort by: Most helpful
  1. Limitless Technology 39,481 Reputation points

    Hello @Chung Chandler


    If the VT-X is disabled on your BIOS settings, then it will cause this error on your computer while opening the VirtualBox.

    In rare instances, this also may happen when your system didn't equip with the CPU to support VT-X Technology.

    if the problem persists, you can refer to the below link where it has been discussed on enabling the VT-X Technology in detail earlier in our Community forum,


    Hope this answers all your queries, if not please do repost back.
    If an Answer is helpful, please click "Accept Answer" and upvote it : )

    0 comments No comments

  2. Limitless Technology 39,481 Reputation points


    Additionaly as per my experience VT-X is processor feature which let you utilize Virtualization technology like Hyper-V or VirtualBox etc..

    Coming to your question if you have already installed one of Virtualization product then it won't allow other Virtualization products to use VT-X hence you can not use Hyper-V and VirtualBox simultaneously.

    So, at a time only one Virtualization product should be installed utilizing VT-X.

    Hope this helps.

    0 comments No comments