Azure DevtestLAB artifact show failed but application installed inside VM

Vedachalam, Raj 1 Reputation point
2021-09-01T08:46:41.56+00:00

when we install application via artifact it show failed but application installed successfully inside VM

error message on artifact

{"status":"Canceled","error":{"code":"ResourceDeploymentFailure","message":"The resource operation completed with terminal provisioning state 'Canceled'.","details":[{"code":"OperationPreempted","message":"Operation execution has been preempted by a more recent operation."}]}}

The 'intellij-idea-ue' artifact failed to install. See artifact result for details.
Failed to get extension logs because an extension with the name CustomScriptExtension was not found.

Azure DevTest Labs
Azure DevTest Labs
An Azure service that is used for provisioning development and test environments.
261 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. kobulloc-MSFT 25,156 Reputation points Microsoft Employee
    2021-09-03T03:54:14.78+00:00

    Hello, @Vedachalam, Raj !

    (Updated) I tried creating a handful of VMs (now 5 total) with the IntelliJ IDEA Community artifact. On my first attempt I ran into issues and the artifact did not successfully install but the second VM and every VM after that installed successfully. Revisiting the first VM, it appears that it ultimately succeeded after I gave it more time to recover.

    Let us know if you continue to run into this and we can investigate further.

    128830-image.png

    128917-image.png

    0 comments No comments