Outlook Disconnecting from Exchange

Nelio R C Abreu 21 Reputation points
2021-09-01T15:10:36.863+00:00

Hi,
I'm having this issue with Outlook 2013:
I have 5 Exchange accounts setup in my Outlook from the same Exchange Server.
All accounts are setup identically
One single account stopped receiving email, and in the status bar there's an indication «disconnected from server»
I remove it and set it up again.
Worked for a week and then stopped receiving email, with same message in Status bar

Does any one have an idea on how to solve this?
Only one account works for a week and then stops. I have to remove it, and add it again, and to work for a week.

Any help would be appreciated.

Thanks.
Nélio Abreu

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,427 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Jade Liang-MSFT 9,961 Reputation points Microsoft Employee
    2021-09-02T05:29:53.47+00:00

    Hi @Nelio R C Abreu ,

    Did you configure these accounts in the same Outlook profile or separate profile? And what’s the mode that you are working with(cached exchange mode or online mode)?
    Could it work normally if you log in to the OWA with this account?

    If it could work normally in OWA, considering the issue occurred on an account only and could be resolved if you re-configure it, it may be related to your client instead of mailbox.

    If you configured these accounts in the same Outlook profile, as I know, there may be some issues in this case, for more information, please refer to this document: Issues that can occur when you add multiple Exchange accounts in the same Outlook profile, if it’s your case, it’s recommended to configure your accounts in separate profile to check if your issue has any differences after that. About how to create and switch to different Outlook profile, please refer to this document: Overview of Outlook e-mail profiles.

    If you configured them in different Outlook profile but the issue still exists, I think there may be any other reasons in your client causing your Outlook data file or profile is corrupted(such as any third-party tools or add-ins), please try to check them.

    Hope that would be helpful to you.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. Nelio R C Abreu 21 Reputation points
    2021-09-16T08:20:13.037+00:00

    Hi,
    Sorry not reply sooner.
    I have manage to solve it.
    I reinstalled Office and now is ok.
    Thanks.
    Best Regards.
    Nélio


  3. Nelio R C Abreu 21 Reputation points
    2021-09-22T09:37:40.367+00:00

    Hi,
    To anyone that can help, this issue returned again.

    My Outlook worked fine for a week, then the problem returned.
    I have repaired the OST file and profile, by re-configuring all email accounts, reinstalled Office but with no result.
    I have noticed however that, when the account got disconnected, after closing and opening Outlook, the issue was solved and I could receive emails again, but after a while the problem returns.

    Nelio.