Team site creation in sp online

Tanmoy Das 801 Reputation points
2021-09-02T11:15:20.693+00:00

For one of the users, when he tried to create a team site from the root sp site ![128549-image.png][1] did not show the group email address option ![128696-image.png][2] Any idea why? It is working as expected for others [1]: /api/attachments/128549-image.png?platform=QnA [2]: /api/attachments/128696-image.png?platform=QnA

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,073 questions
0 comments No comments
{count} votes

Accepted answer
  1. Tanmoy Das 801 Reputation points
    2021-09-03T10:42:16.14+00:00

    I figured out the issue, the user did not have m365 group creation permission


1 additional answer

Sort by: Most helpful
  1. Yi Lu_MSFT 17,466 Reputation points
    2021-09-03T09:51:14.497+00:00

    Hi anonymous user
    To narrow down the issue:

    1.Make sure the user create the Team site connected to 365 group instead of Communication site.

    129038-image.png

    2.Try to create a new team site in InPrivate window then compare results.
    3.Try to clear the browser cache before creating the site or switch to other browsers.

    If the issue exists, please create a new team site in SharePoint admin center, check if it will be correct.


    If an Answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments