SCVMM: After changing the Service Account's Password, unable to establish Hosting Connections

Salim Malik 1 Reputation point
2020-01-09T05:48:09.63+00:00

After changing the service account’s password we have found that the SCVMM is unable to create the hosting connections to the back-end servers. Also, the new password is not getting updated to the database.

Here in below screenshots you will see that both the cluster nodes has stopped getting the response from the machines:
alt text

 Currently we are working to find out if this behavior is expected with the current version/build of SCVMM alt text
and if we need to follow this article (https://social.technet.microsoft.com/Forums/windows/en-US/b29adba0-1e86-4493-8f72-7c535590291d/cant-change-run-as-account-in-the-host-access-tab-for-a-clustered-host?forum=virtualmachinemgrclustering) as the final solution, as it was posted on Feb 2013:
“the only option is to remove the cluster from VMM, and add it again with the right run as account.”

alt text

Or
If it's a BUG with SCVMM that it cannot take the password change of the service account?

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,538 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Anonymous
    2020-01-09T19:32:19.647+00:00

    QnA currently only supports the products listed in right-hand pane (more to be added). Better to reach out to subject matter experts in dedicated forums over here.

    https://social.technet.microsoft.com/Forums/systemcenter/en-us/home?category=virtualmachinemanager

    1 person found this answer helpful.