Doamin user profile cannot be switched from roaming to local, automatically switches back

Christopher 1 Reputation point
2021-09-03T00:28:00.613+00:00

Hello,

I am getting nowhere with one PC.
Because "roaming profiles" is switched on from the server side, the PC synchronises itself with the server every time the user logs on, and this sometimes takes too long.

If the roaming profiles are not being used, it helps to switch to local.

I solved this problem on other PCs by changing the user account type from "roaming" to "local".
This always worked and the setting was permanently adopted.

Only with two notebooks do I get nowhere.
I set the account type from "roaming" to "local" as usual and press "Enter".
Then I go back to the user administration and it is set to roaming again!

No matter what I do, it immediately switches back to roaming.

I have already looked to see if any GPOs have been configured, but there are none that have anything to do with this.

Why does the account type immediately change back to "roaming"?

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,955 questions
Active Directory
Active Directory
A set of directory-based technologies included in Windows Server.
6,067 questions
Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
2,292 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 39,461 Reputation points
    2021-09-03T12:41:06.07+00:00

    Hello,

    Thank you for your question.

    Please verify AD Replication is working fine.
    Aldo, I would like suggest apply this gpo for effected user or machin,

    Please have a look on below Microsoft article:

    https://social.technet.microsoft.com/Forums/windows/en-US/86ba95ad-7367-4985-83d6-4b218c3a31c4/disable-roaming-profiles?forum=win10itprosetup

    If the reply was helpful, please don’t forget to upvote or accept as answer.

    0 comments No comments