Configuring Management point for Push Mode

Shashi Dubey 366 Reputation points
2021-09-02T21:59:38.11+00:00

Hi Everyone,

Hope this finds you well !!

Need someone's expertise with a situation where multiple state messages are deadlocked on a remote MP Outbox and mpfdm.log keeps on displaying the same state messages "Remote Site is in pull mode".

Currently, we are using robocopy to transfer all the pending state messages to the site server for them to get fed into the database. Now we are currently troubleshooting this issue as the bulk of the system isn't reporting their current status cause of this.

As per the message, it appears the remote MP is configured for pull mode and connections must be initiated from the site server-side to access the admin share to pull out the outboxes content of remote MP.

How we would set up our remote MP for the push mode so the connection could be bilateral
How to change the pulling/pushing internal for this process and how do we configure an MP on remote for being in pull mode only?

Hope someone's experience could help me figure this mystery out.

Regards,
Shashi Dubey

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
27,095 questions
0 comments No comments
{count} votes

Accepted answer
  1. Rahul Jindal [MVP] 7,451 Reputation points MVP
    2021-09-02T22:24:49.747+00:00

    Was the current configuration working earlier? Any errors in mpfdm.log? Is the local admin account for the remote site good for site server initiating connections?


0 additional answers

Sort by: Most helpful