Cannot Send and recieved Internal email in Exchange 2013

Homer Sibayan 361 Reputation points
2021-09-08T05:02:10.02+00:00

Hi Experts,

We have existing Exchange 2010 in the production and recently upgrade or implement new Exchange 2013 in the production. Exchange 2013 is currenty subject for testing and not yet gonna be front in the production. we need to test first the send and recieved between 2010 and 2013 before we introduce it on the production as primary.

We have tested the send and recieved via OWA from Exchange 2013 to 2010 but no success
Tested to send internal email from 2010 to 2013 still no success.
Tested Internal send and recieved from 2013 to 2013 it's sucess

Troubleshooting done :

  1. Create new Send connector in 2010 routed to MX record and added in the scoping the exchange server 2013 as source server.
  2. Created new Send connector in 2013 routed to MX record and added one of the CAS server 2010 in the scoping as source server.
  3. Add Host Record in DNS for Exchange 2013

Based on the Exchange delivery report:

130143-delivery-reports.jpg

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,441 questions
Microsoft Exchange Hybrid Management
Microsoft Exchange Hybrid Management
Microsoft Exchange: Microsoft messaging and collaboration software.Hybrid Management: Organizing, handling, directing or controlling hybrid deployments.
1,960 questions
{count} votes

Accepted answer
  1. Homer Sibayan 361 Reputation points
    2021-09-14T10:30:05.037+00:00

    Hi YukiSun-MSFT

    I have been able to resolved the issue in internal send & recieved by Adding the IP address of Exchange 2013 to Exchange 2010 recieved connector. The default Recieved connector is already been disabled then i found out that there was s customized or newly created connector as replacement of default in 2010. So, the issue have been fixed by adding the IP address of Exchange 2013 to Exchange 2010 recieved connector ( servers Allow to relay Mail Notification )

    See the steps below :

    1. Open Exchange Admin Center in 2013
    2. Mail Flow>Recieved Connector> Dropdown the select server to : EXCH2010
    3. Check if Default EXCH2010 connector is disbaled then possibly there we're s replacement for this or you should create new one for this named "Servers allow to relay mail notification.
    4. Highlight it and click edit
    5. On the scoping Tab> Add the Exchange 2013 IP Address. then click save. Follow the screenshot below

    131859-servers-allow-to-relay-mail-notification.jpg

    131982-scoping.jpg

    2 people found this answer helpful.

0 additional answers

Sort by: Most helpful