Some browsers not showing secure connection

HanbaPvt 41 Reputation points
2021-09-08T11:12:25.683+00:00

I have an appservice in which I have added a custom domain and j have added an SSL certificate. some browsers are not showing my connection as secure. can someone please help

Azure App Service
Azure App Service
Azure App Service is a service used to create and deploy scalable, mission-critical web apps.
7,141 questions
0 comments No comments
{count} votes

Accepted answer
  1. Tasadduq Burney 8,386 Reputation points MVP
    2021-09-08T11:14:38.903+00:00

    Hope you are having a great day!

    Please follow the below steps and let me know if it is working for you

    1. Simply log into the portal and select your Azure Function, Search for Custom Domains or scroll down from the left panel and click on Custom Domains.
    2. This will bring you to the Custom Domains page and here you can switch "HTTPS" to "On"
    3. Or you can head over to TLS/SSL settings and switch HTTPS to ON.

    | Please don't forget to Upvote and Accept as answer if the reply is helpful |

    1 person found this answer helpful.

0 additional answers

Sort by: Most helpful