Trying to Refresh Win 8.1 But I get the error: the Windows drive is locked!

Cem Engin 1 Reputation point
2021-09-08T13:31:49.303+00:00

Hello,
I am trying to Refresh my older Win 8.1 system on an SSD. with the original Windows disc.

I am getting: "The drive the Windows is installed on is locked. Please unlock it and then try it again."

I've already tried the "bootrec" commands with the comment prompt before this problem. I already had a booting problem with this OS so naturally, I did all that. Apparently, to unlock a drive this is what you also have to do... THus I am out of options. Any ideas appreciated...

Windows
Windows
A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,947 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Limitless Technology 39,466 Reputation points
    2021-09-08T16:55:45.047+00:00

    Hello @Cem Engin

    As it seems you have already tried all 3 bootrec commands from the Startup Repair option, right?

    bootrec /FixMbr
    bootrec /FixBoot
    bootrec /RebuildBcd

    Other than that I can recommend to access the BIOS, unselect the UEFI Boot option and leave just legacy. This should.

    Hope this helps in your query.
    Best regards,

    0 comments No comments

  2. Cem Engin 1 Reputation point
    2021-09-08T21:31:53.51+00:00

    Yes, I have.

    But I don't understand how Legacy mode would help? I can try it of course...

    0 comments No comments