the RDP window is always on top

Anahaym 476 Reputation points
2021-09-08T15:04:00.343+00:00

Hello,
I have Windows 10 ENT x64 Version 10.0.19043.1165 and two monitors. One monitor I use for local application, and another monitor for RDP session. Previously, if I open a local application and move it to a second monitor, the application will be ON TOP of RDP. Previously, if the application was outside the RDP window, but I click on the application in the tray, then it appeared ON TOP of the RDP window.
But now, the RDP window always hides both active applications and applications that I move to the second monitor. Is there any setting to change this useless behaviour? I want my active application to be always in front of RDP.

Thank you!

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,943 questions
0 comments No comments
{count} votes

Accepted answer
  1. Limitless Technology 39,461 Reputation points
    2021-09-09T07:40:49.383+00:00

    Hello Anahaym,

    You can change this behavior by modifying the .RDP file for your connection.

    the value is the setting "videoplaybackmode:i:1" to "videoplaybackmode:i:0".
    (*in case the value doesn't exist, create it before the end)

    You can read other suggestions and troubleshooting in a previous forums post here: https://social.technet.microsoft.com/Forums/windows/en-US/9fcf14e3-b831-443e-8d3b-7d7b6fbf6faf/remote-desktop-app-quotalways-on-topquot-after-fall-creators-update?forum=win10itprogeneral

    Hope this helps with your query,
    Best regards,

    2 people found this answer helpful.

0 additional answers

Sort by: Most helpful