Can't print to some network printers

Bill Eversole 1 Reputation point
2021-09-09T16:38:12.323+00:00

Hello,

I am a domain admin on a terminal server I manage. We have several dozen AD printer groups. I cannot print a Windows test page to some of the printers after removing everyone from the security tab of certain printer instances. The print job hits the print queue and disappears. I have even tried to add my AD user explicitly to the security tab, but it still doesn't print until I add everyone back to the security tab. Some printers don't have the issue.

Any ideas?

Thanks,

Windows Server Printing
Windows Server Printing
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.Printing: Printer centralized deployment and management, scan and fax resources management, and document services
652 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 39,481 Reputation points
    2021-09-10T09:37:53.267+00:00

    Hello,

    Thank you for your question.

    I would suggest below troubleshooting steps which may help you.

    1. Please restart Print Spooler service on Print server.
    2. Please turn off Printer on which you are facing issue and wait for 5 minutes then Turn On the printer and try to print.
    3. Please also install printer using add printer wizard from control panel and give printer ip.

    If the reply was helpful, please don’t forget to upvote or accept as answer.

    0 comments No comments