Windows 10 Touch Screen Zooms Rather than Scolls

Patrick Travers 1 Reputation point
2021-09-15T17:07:14.187+00:00

My HP laptop normally lets me scroll when I run my index finger on the screen. All of a sudden the screen zooms. How can I make it go back to a scroll (Windows 10)? Thank you!

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,987 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 39,476 Reputation points
    2021-09-16T07:58:40.357+00:00

    Hello,

    One of the most common causes that will trigger this kind of behavior is a stuck CTRL-key. If you didn't know, if you press any of the CTRL keys and scroll upwards or downwards, the mouse's scroll will produce zooming.

    Testing for stuck CTRL key:

    You should use the On-Screen Keyboard to investigate if the Ctrl key is indeed stuck. If it is, the only fixes are to either unstuck the key or to replace your keyboard with a new one.

    Second option: Accesse the Properties for Synaptics screen and disable the Pinch to Zoom:

    Change mouse settings -> Once you’re inside the Mouse Properties menu, select the Device Settings. Then, click on the Options button to open up the specific Synaptics settings.
    After you manage to get inside the Properties for Synaptics screen, select the Pinch Zoom section from the left pane, then move to the right pane and untick the box associated with Enable Pinch Zoom.

    *Restart your computer and see if the issue is resolved at the next system startup

    There is another advanced feature that might cause the issue
    called “Zoom on Roll with Intellimouse”. Try to disable Zoom on Roll with Intellimouse.

    I hope this will help you!
    Regards,

    0 comments No comments