Teams Sound Options Greyed Out in Settings

Tom Munday 21 Reputation points
2021-09-16T10:13:26.73+00:00

Hi,

I have a user that is using Teams, it previously worked fine with both the laptop's built in speakers and mic, and a USB headset.

Now only the headset produces any output, the speakers are completely silent.

When I've tried to assist the user and gone to "Advanced Sound Settings" where each app can be customised I see three entries in there for Teams. The topmost is set to zero volume, but the slider and dropdowns are greyed out and can not be adjusted.

I think that the top entry in advanced settings must relate to the internal soundcard, but I'm at a loss at how to fix it if it is greyed out.

The user has an HP laptop with Realtek speakers and Win 10 as the OS.

Any help would be appreciated.

Best regards,

Tom

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
7,431 questions
Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
6,530 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 37,741 Reputation points
    2021-09-17T07:35:24.13+00:00

    Hello Tom M,

    I would suspect that you have other applications that may be taking control of the Device. Do you see other options enabled in Advanced Sound settings? In my case I had to Disable "Dolby audio processing" as some chipset app was taking control for Dolby Processing.

    Additionally you can run a Clean Boot, to isolate if the issue is Windows or 3rd party apps and which one:
    From msconfig.exe go to Services tab, and check "Hide Microsoft Services" then Disable all. Reboot and test. If the headsets works, you can then enable services one by one and reboot to know which one is taking over and engage with their support or their forums.

    Last but not least, could be a driver corruption. I would suggest to Uninstall the headset device from "Device Manager", reboot and install again. Maybe download latest drivers.

    Hope this helps to resolve your question!
    Best regards,

    0 comments No comments