My windows server 2008 will not let me log on? Need to know what to do.

Letecia Burkett 1 Reputation point
2021-09-17T20:07:39.51+00:00

this has been going on for 2 months
I have been using my connected station.
now i cant see my server on my network at all but still can log in to a program on the server

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,425 questions
Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
2,292 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Dave Patrick 426.3K Reputation points MVP
    2021-09-17T20:15:35.413+00:00

    Sounds like you'll need to try again but from the console, either from hypervisor or physical console.

    --please don't forget to upvote and Accept as answer if the reply is helpful--


  2. Philippe Levesque 5,706 Reputation points MVP
    2021-09-17T20:23:25.69+00:00

    Hi, in a last attempt before using a console like suggested, you could try to restart the remote desktop/firewall service by using remotely services.msc, and use the menu to connect to the remote server, if it allow it of course.

    0 comments No comments

  3. Limitless Technology 39,461 Reputation points
    2021-09-20T14:34:55.537+00:00

    Hello,

    Thank you for your question.

    I would like to suggest you to check below Troubleshooting steps.

    1. if you have Local Admin username and password then try to Login using that and Disable Windows Firewall and Antivirus , after that please unjoin from domain and rejoin it to AD domain.
    2. Please try to reboot from safe mode if you are able to login .
    3. Please disconnect the LAN cable and try to login as Your server will not able to connect to Domain which should allow you to login with cache credentials.

    If the reply was helpful, please don’t forget to upvote or accept as answer.

    0 comments No comments