Stop Microsoft Edge/Pop-ups from launching automatically with IE

Jurica, Zbynek 1 Reputation point


we have around 100 Windows computers around the Czech Republic that run a web application that uses ActiveX to display a video stream from an IP camera. These computers are unattended, there is usually no mouse nor a keyboard connected to the computer.

Our hope was (and this actually worked many years, pretty much flawlessly) that these computers boot up, the web application with the video stream launches on startup and then everything runs 24/7/365.

The problem came with the new Windows Updates when Microsoft started pushing Microsoft Edge more and more.

The problem we have is that at the startup of the PC Microsoft Edge also launches, and other pop-ups will seemingly appear randomly on the screen which covers the web application. There is noone that can deal with these pop-ups and we have to remotly connect to these computers and fix these constant issues one by one each time it happens.

Is there a way to disable these pop-ups and reminders to migrate to Microsoft Edge? Is there a better way to keep the computer running 24/7/365 without these interruptions?

I can provide additional information if needed.

Thanks for any help in advance.

Microsoft Edge
Microsoft Edge
A Microsoft cross-platform web browser that provides privacy, learning, and accessibility tools.
2,205 questions
Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,944 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Limitless Technology 39,461 Reputation points

    Hi again,

    Additional options:

    1. Press Windows Key + R to open Run then type: shell:startup Press Enter. If there's Edge in the folder, kindly remove it.
    2. Press Start then search Settings > Apps > Startup > Please try to turn everything off. Open Task Manager via start or shortcut "Ctrl+Shift+Esc"
      Click on more details on the bottom
      Navigate to the Startup tab on the top
      Search for Microsoft Edge, right click it and hit Disable.

    --If the the reply is helpful, please Upvote and Accept as answer--

    1 person found this answer helpful.

  2. Limitless Technology 39,461 Reputation points


    Thank for recaching out.

    Please check below steps if it helps to disable Edge pop-ups.

    1: Click inside the search box and type notifications.

    2: Click Notifications & actions settings.

    3: Scroll down a bit to the Notifications section, then disable (i.e., toggle off) the setting for Get tips, tricks, and suggestions as you use Windows.

    Hope this helps,

    0 comments No comments

  3. Rajesh AS 0 Reputation points

    Thanks a lot.

    0 comments No comments