Anyone having a spinning progress circle opening a Logic Apps (Standard) in Designer?

Andy Skinner 1 Reputation point

Was working completely fine yesterday on some workflows in a Logic Apps standard deployment (in UK South). About 3 o clock, the designer doesnt seem to want to open. Can open and see the JSON fine, but just get the spinning circle trying to open designer. Have tried creating a new workflow in the same app, with nothing in and designer wont open there either. Anyone else having a similar problem?

Azure Logic Apps
Azure Logic Apps
An Azure service that automates the access and use of data across clouds without writing code.
2,102 questions
0 comments No comments
{count} votes

6 answers

Sort by: Most helpful
  1. MayankBargali-MSFT 54,376 Reputation points

    @Andy Skinner I couldn't observe any issue with the new/existing logic app in UK South that I have tested at my end. Can you please confirm if you are still observing the issue.

    If anyone is observing the same behaviour then please verify if there is any network extension/ad-on that might cause the issue loading the scripts. Test it in different browser/private mode/different network to see if it helps you.

    If you still observe the same behaviour then please collect the F12 browser/network traces along with the screenshoot and portal session ID (ctrl + alt + D) for further analys the issue.

  2. Geoff Lister 1 Reputation point

    I am having this same issue also Logic App (Standard) and UK South and tried all the same things you have. . this is a major issue for me. It Started this morning for me.
    is there a known resolution?

    i even tried creating a brand new workflow same issue.
    The workflows open in code view ok

    0 comments No comments

  3. Jeremy Pullicino 1 Reputation point

    We are having the exact same issue here in Europe. Designer has been down for 3 days now. This is seriously affecting our productivity. Does anyone have any solutions for this yet?

    0 comments No comments

  4. Geoff Lister 1 Reputation point

    Yes its the sane for mw too.. I'm looking like a proper chump with my colleagues saying hoe great logic apps are and I cant even get into the designer.. the spinner just ts there i have no idea if its something I have done or if there is a wider system issue... Jeremy please do post if you get it resolved

    0 comments No comments

  5. Geoff Lister 1 Reputation point

    its been down for 3 days for me now does this info help:
    Workflow id: ************************************************************************************************************
    Azure portal session id: d984f315a5204c1fa426b07427dd9f80
    Logic App designer session id: 0e62e8eb-ea10-4246-be3b-f6dcdcdc25b3
    Logic App designer instance id: d4fb0ad2-bb97-4a3c-b654-b0f4fdffb6db
    Timestamp: Sun, 21 Nov 2021 14:10:08 GMT

    0 comments No comments