Cannot make Software Update to work

Roberto 646 Reputation points
2021-09-21T12:32:07.747+00:00

Hello.

I cannot make Software Update to work.

My env:
Micorosoft EndPoint Configuration Manager
Site version: 5.0.8968.1000

1) I added the Software update point Role to my server (primary site)

2) In "Automatic Deployment Rules I click on "Create Automatic Deployment Rule"

3) In the wizard I choose Product "Windows 10, version 1903 and later" OR "Windows 10, version 1903 and later" (Yes, I see two of them)

4) Click on Preview and I only get six results article ID 890830, an in the attached image

In WSUS in Products I see selected Windows 10 and not "Windows 10, version 1903 and later".

I already finished several times the procedure some months ago and today I went back to this, but it feels like whatever I do, sccm cannot configure properly the WSUS, which runs on the same server.

In the monitoring, all is green and there are no errors, nor warnings.

Could anybody please help me sort this out?

Thank you and best regards.
Roberto

Microsoft Configuration Manager
{count} votes

Accepted answer
  1. AllenLiu-MSFT 42,746 Reputation points Microsoft Vendor
    2021-09-22T02:22:10.03+00:00

    Hi, @Roberto
    Thank you for posting in Microsoft Q&A forum.

    In the wizard I choose Product "Windows 10, version 1903 and later" OR "Windows 10, version 1903 and later" (Yes, I see two of them)

    This is a known issue of SCCM, for the details, you may refer this article.

    And you only get "Update Rollups", please check the classifications in the SUP component properties, whether you have checked other classification. If not, please check the classifications you need, then wait for one minute and then do a synchronize.

    To configure the SUP component properties, navigate to Administrator\Site Configuration\Sites\right click the site and select Configure Site Components > Software Update Point.
    134119-1.jpg
    134120-2.jpg


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

2 additional answers

Sort by: Most helpful
  1. Roberto 646 Reputation points
    2021-09-21T13:53:33.627+00:00

    Maybe I fixed it.. I removed the role and then added it again.
    Now it is synchronizing and got to 76%
    And in WSUS configuration I see "Windows 10, version 1903 and later" selected!

    I'll be back later and report situation.

    0 comments No comments

  2. Roberto 646 Reputation points
    2021-09-22T11:28:35.647+00:00

    Hi @AllenLiu-MSFT

    In fact removing and add again the software update role solved the problem because I added the right products in the WSUS configuration.

    But you just answered my next question.. "Is it possibile (and how) to change WSUS configuration after adding the Software update point role?

    Thank you. :-)

    0 comments No comments