Azure ML Studio Failed to Authenticate to the compute

Xinyi Chen 21 Reputation points
2021-09-24T13:23:43.347+00:00

Hi,

I have created a compute in my ML Studio and was running it for hours. However, it suddenly disconnected, and when I signed back in, it shows that "
You need to be authenticated to the compute to use any Azure SDK. Please use the authenticate button to get authenticated." But when I click the authenticate button, I got an error with the message saying "InternalServerError".

I have tried to sign out and sign back in, delete the current compute and create a new one. Neither worked.

Does anybody have any suggestions on this?

135060-image.png
135091-image.png

Azure Machine Learning
Azure Machine Learning
An Azure machine learning service for building and deploying models.
2,723 questions
{count} votes

12 answers

Sort by: Most helpful
  1. Ryan.Miller.analyst 6 Reputation points
    2021-09-28T18:01:08.687+00:00

    I am having the same issue.

    1 person found this answer helpful.

  2. GiftA-MSFT 11,161 Reputation points
    2021-10-01T19:14:54.927+00:00

    Hello, a hotfix has been deployed, please try again, issue should be resolved now. Thanks!

    1 person found this answer helpful.

  3. Shubham Vishen 1 Reputation point
    2021-09-25T19:45:40.31+00:00

    same issue

    0 comments No comments

  4. Pitchumani, Padmanaban PADMP 1 Reputation point
    2021-09-26T05:26:28.03+00:00

    Im also facing similar issue. when opened the notebook in vscode, i was able to authenticate and run.


  5. Jasmeet Kaur 1 Reputation point
    2021-09-27T13:49:18.34+00:00

    Hi,

    I am also facing this issue. I am prompt to Authentic to use the cluster and later I am getting below error: "We couldn't sign you in. Please try again."