Issue with Automation Account Runbooks

Ahsan Abbas 1 Reputation point
2021-09-30T04:49:27.613+00:00

I am unable to edit the runbook, can't even change the schedule time on it. Whenever I try, I come across following "Error displaying your content" error. Already tried logging out and log back in. Didn't work. Everyone else is able to edit and set schedules perfectly.

136564-image.png

Azure Automation
Azure Automation
An Azure service that is used to automate, configure, and install updates across hybrid environments.
1,189 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. SwathiDhanwada-MSFT 18,551 Reputation points
    2021-09-30T05:14:29.07+00:00

    @Ahsan Abbas Welcome to Microsoft Q & A Community Forum. We noticed similar issue occurring for various customers and based on the information gathered , posting same information here for benefit of broader community.

    Post review with our internal team, it was called out that this could be similar to the Ad blocker issue, JS files of format highlighted are being blocked by ad blockers. One of the workaround which is helping is by disabling the Adblockers for the browsers. So please try this out , in case you are getting into this issue.

    136544-image.png

    Seems that just disabling adblock specific sites (azure portal in this case) in most adblock extensions is not helping fix it. Have to disable adblock at browser level.

    References:

    0 comments No comments

  2. Simon Magrin 121 Reputation points
    2021-09-30T11:24:06.297+00:00

    Hi @Ahsan Abbas ,

    I also experienced this and disabled my ad blocker, which worked. Moreover, you can also exclude https://portal.azure.com which also worked for me too.

    Cheers

    0 comments No comments

  3. bharathn-msft 5,086 Reputation points Microsoft Employee
    2021-09-30T20:20:24.46+00:00

    <<9/30 update>>

    Hello @Ahsan Abbas , @Simon Magrin ,

    Got an update from our internal team, that they have deployed a hotfix which should help fix the issue now. Can we request you to please try it out once without disabling your adblocker and opening the browser in InPrivate session and let us know if you still see any issue.

    Apologies for the experience and thanks again for brining this to our notice. Hope the fix deployed by our team help resolve the issue. If you still see any issue please let us know. Thank you

    0 comments No comments