Regarding Anonymous: Communication Site: SharePoint 2019 On Premise

SHUO .H 706 Reputation points
2021-09-30T15:52:04.977+00:00

Hi there,

I have set up the Anonymous on my SharePoint 2019 On Premise: Communication Site. But I found out something wrong is when I access the URL, windows authentication login prompt me to input my account and password. It seems like the access permission issue of Site Logo Image and Global Navigation Bar. does anyone have any idea on it?? Thanks

136709-untitled1.png
136710-untitled.png

SharePoint Server
SharePoint Server
A family of Microsoft on-premises document management and storage systems.
2,296 questions
SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,893 questions
0 comments No comments
{count} votes

Accepted answer
  1. Emily Du-MSFT 43,996 Reputation points Microsoft Vendor
    2021-10-01T07:02:36.873+00:00

    @SHUO .H

    I can reproduce the issue in my SharePoint.

    To resolve this issue, when you set Anonymous Access, uncheck the box for “Require Use Remote Interfaces permissions”.

    136922-1.png


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Sharath Kumar Aluri 3,071 Reputation points
    2021-09-30T16:34:04.753+00:00

    Is this a custom logo or default one ? seems like something is restricting, try clearing the browser cache and then give it a try.

    Thanks & Regards,