Microsoft Learn - Create a website hosted in Azure

Janelle Carter 1 Reputation point
2021-10-10T02:39:58.777+00:00

Hi,

I am trying to complete a Microsoft Learn Exercise "Create a website hosted in Azure" in order to study for the AZ-900 Azure Fundamentals exam.

The exercise is here:
https://learn.microsoft.com/en-us/learn/modules/azure-architecture-fundamentals/exercise-create-website

The options I get when configuring the WordPress website are not the same as what appears in the exercise, and when I go to review I get an error message that the template deployment failed with multiple errors. The resources were disallowed by policies 'app-service-sku-policy' and 'Allowed resource types'

I completed this exercise with no issues back in May, tried it again in October and I'm getting these errors. I wonder if Word Press has changed their app in the Azure Marketplace and it no longer work with the tutorial?

Thanks,
Janelle

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
23,928 questions
No comments
{count} votes

5 answers

Sort by: Most helpful
  1. Dave Patrick 330.3K Reputation points Microsoft MVP
    2021-10-10T02:43:16.893+00:00

    Microsoft Certification Program is supported on their own forums. I'd try asking for help with course issues in dedicated forums here. (Participate\Ask A Question)
    Courses and Course Content/Course Content Issue

    --please don't forget to upvote and Accept as answer if the reply is helpful--

    No comments

  2. Janelle Carter 1 Reputation point
    2021-10-12T00:23:46.87+00:00

    Hi Patrick,

    I'm sorry I had to "unaccept" your answer as there is a comedy of errors going on here of which I am the principal star.

    I have an issue with a self-guided course at https://learn.microsoft.com/en-us/learn/certifications/azure-fundamentals/

    1. I asked for help in this Microsoft Learn forum, you tell me to post the question in the Microsoft Certification Program forums - fair enough
    2. I ask for help in the Microsoft Certification Program forum, as you can see here:
      https://trainingsupport.microsoft.com/en-us/mcp/forum/all/az-900-issue-with-microsoft-learn-create-a-website/49aea696-01ed-41fd-8e9a-412c5733e734
      The Microsoft Certification Program people tell me to email techskillssupport@microsoft.com
      1. I email techskillssupport@microsoft.com, and I get:

    "Thank you for contacting ESI support team.

    Please follow the below steps to submit a ticket for Student Azure Pass related issues.
    Login to the Azure Portal using the MSA/Org ID" blah blah blah

    What follows is steps on how to log my problem SOMEWHERE ELSE
    Which even if I wanted to follow I couldn't because the screenshots are blurry even when downloaded fully
    And I don't have a Student Pass

    PLEASE can Microsoft please confirm who deals with issues with this course?

    As mentioned, this tutorial worked for me a few months ago, and I suspect the example they are using with the Word Press app has changed and might no longer actually work. So it may not be an issue with my account.

    Thanks,
    Janelle


  3. Chris Arnold 1 Reputation point
    2021-10-15T12:40:55.96+00:00

    Further to the problems found with this exercise. The end point to the exercise using the original link
    https://learn.microsoft.com/en-us/learn/modules/azure-architecture-fundamentals/exercise-create-website
    has been removed?

    Do you think this solves the problem?

    404 - Page not found
    Hmm, we couldn't find this link, but here are some related search results that may be helpful.


  4. Lücking, Oliver 1 Reputation point
    2021-11-05T14:24:34.32+00:00

    The page has now an auto-forward to another page.
    Still the page is not working and so finishing of the course is not possible.

    No comments

  5. Javier Coliqueo 1 Reputation point
    2021-11-23T18:44:03.943+00:00

    Same issue! 151954-issue-01.png
    Does anyone know how to move forward to finish the module? T_T

    No comments