SurfaceRT disable Secure boot, keyboard not responding

Ale Ribaudo 1 Reputation point
2021-10-17T10:23:09.037+00:00

Hi, I would like to disable secure boot on my surfaceRT 32Gb, so I followed the instructions on a guide and, after rebooting, a black screen with "Secure Boot Debug Policy Applicator" is displayed. it says to use the volume keys to select "accept and install" or "decline" and the enter or windows key to confirm the selection, or the F3 key to accept and the esc key to decline.
I want to accept it, but the keyboard isn't responding. I can move the selection with the volume keys, but the keyboard isn't responding, nither the Enter, Windows, arrows, esc or F3 (F3 isn't present in the surface keyboard, I also tried clicking the 3rd button of the top row but nothing worked...)
I also tried an external wireless keyboard but didn't work... in windows they both are recognized and work well
what can I do? Is there a way to accept it without the keyboard, or maybe a way to make the keyboard work?
thanks in advance

(sorry for the tags, I couldn't find anything related...)

Windows 8
Windows 8
A Microsoft operating system.
164 questions
No comments
{count} votes