question

sunroads-7282 avatar image
0 Votes"
sunroads-7282 asked PengGe-MSFT commented

Source not found when adding a library

I add a NuGet package (library) called EPPlus (doesn't really matter I guess) to export sheets to excel and right after that program for some reason at some random point during runtime gives an error saying some random source fine not found. Why in the world is this happening? Solution was built well. I tried experimenting with "Just my code", checking/unchecking boxes "NuGet Symbol Servers" and "Microsoft Symbol Servers", tried decompile source to symbol file that made no difference, to tried installing different versions of that library. What else is there to try? I guess it has to do with adding some symbols but it is quite complicated to comprehend this concept for a new coder. Please, let me know how to fix it?

dotnet-csharpvs-debugging
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.


Did you notice the exact error, where is it show, and what happens after error?

0 Votes 0 ·

Hi, @sunroads-7282
Can you provide some steps to reproduce the issue?

0 Votes 0 ·

Which version is being used 5.8.0 or earlier version? Make sure the package files are in the project folder, not in a folder outside the project folder.

0 Votes 0 ·

Hi, @sunroads-7282
Do you still meet this issue? If so, could you please share more detailed information, I am looking forward to seeing your message.

0 Votes 0 ·

0 Answers