Azure SQL MANAGED INSTANCE error 80071bc9. [CFabricCommonUtils::GetFabricPropertyInternalWithRef] EndGetProperty call failed for property: SpaceToReserveInMB with result: 80071bc9

Jorge 0 Reputation points
2026-10-01T06:33:54.62+00:00

We are running a Failover group between two instances in Azure SQL Managed instance and we noticed that we faced the same total disconnection issue of SQL clientes, when both instances reach between the 84% to 90% of storage limit.

We found that by the time the primary instance disconnects all SQL clients, the following server log error occurred:

30/09/2026 23:32:25 spid30s [DISK_SPACE_TO_RESERVE_PROPERTY]: Property not found or failed to get the property with [80071bc9].
30/09/2026 23:32:25 spid30s [CFabricCommonUtils::GetFabricPropertyInternalWithRef] EndGetProperty call failed for property: SpaceToReserveInMB with result: 80071bc9

in both cases the databases primary instance was unable to accept incoming connections and we don't know why and what kind of event triggered that behaviour.

We did not find any documentation related to the required free storage space to let the primary and secondary instances to work properly within the backup configuration we have: PITR 7 days LTR 4 weeks.

Is there any official documentation which states the free available storage we need to keep for the instances to work and run backup + failover operations without any service interruption?

Azure SQL Database
0 comments No comments

1 answer

Sort by: Most helpful
  1. Erland Sommarskog 137.5K Reputation points MVP Volunteer Moderator
    2026-10-01T20:24:17.9833333+00:00

    Do you use Fabric Link or any other Fabric-related feature? (I mean the error message points to so something Fabric-related.)

    To me this does not sound right, but something Microsoft should investigate. I would advice you to open a support case through the portal. Depending on your support policy, you may still end up here in Microsoft Q&A, but Microsoft support staff will have to pick it up, and possibly escalate it to the product group after investigations.

    Was this answer helpful?

    0 comments No comments

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.