question

JamesRuming-3524 avatar image
0 Votes"
JamesRuming-3524 asked JoyZ commented

Modifying sharepoint properties error changes existing fields to have ;# added to start and end of label

Occasionally when editing the properties of documents in a sharepoint folder, modifying one of the metadata fields causes existing metadata field to have ;# added to the start and end of the field which then needs to be manually fixed. Is this a known issue? Is there a way I can stop this from happening?

143930-2021-10-27-13-41-07-window.png


office-sharepoint-online
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@JamesRuming-3524,

I want to confirm more information with you:

What's the column type of L3 process? Look up column or any others?

If possible, please provide the detailed format json of this column and the steps where the problem occurred.

0 Votes 0 ·

Hey @JulieWang-MSFT thanks for your reply and sorry only just saw your response now. The L3 Process column is "Choice" type with only single options allowed, Ive attached the json extract for that column formatting (i believe its the default "Choice Pills"

The Document Type is also a choice column with single option allowed.

When i am modifying the document type through the details pane on the right hand side, changing the document type value from null to any option will some times cause that error above. Unfortunately I couldnt figure out why it would only happen for some of my documents.

I'm also not sure if it was because i had my sharepoint library filtered for document type=null while doing it?


145619-l3process-json.txt


0 Votes 0 ·
l3process-json.txt (43.2 KiB)

@JamesRuming-3524,

I am looking forward to your feedback if there is any update.

0 Votes 0 ·

1 Answer

JoyZ avatar image
0 Votes"
JoyZ answered JoyZ commented

@JamesRuming-3524,

Thank you for the detailed issue description.

From your description, I cannot reproduce your issue, please check my simple test:

145694-1102.gif
Please check if the issue occur when you edit the Document type column with "Edit in grid view".

Clear the browser cache, switch to other browsers, create a new list to compare the results.

If this is not feasible for you, please feel free to reply.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.





1102.gif (681.6 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@JamesRuming-3524,

Do you have any progress on this issue?

Please remember to update this thread if you need further assistance.

0 Votes 0 ·