Failed to Add Update Source for WUAgent. Error = 0x80073b01.

Boopathi Subramaniam 2,421 Reputation points
2021-11-02T17:03:56.697+00:00

Hello,

Error = 0x80073b01 happens in WUAHandler.log.
The resource loader cache doesn't have loaded MUI entry.
Source: Windows
145757-capture.jpg

Please help how to solve this error

Microsoft Configuration Manager
No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Rafael da Rocha 3,506 Reputation points
    2021-11-02T17:12:08.803+00:00

    Is there any WSUS source gpo applied to this client?
    If yes, confirm that settings are "not configured" and not "disabled"

    Have you tried to remove registry.pol file from "C:\Windows\System32\GroupPolicy\Machine" on the client to force a refresh?


  2. Amandayou-MSFT 10,941 Reputation points
    2021-11-03T07:25:57.13+00:00

    Hi @Boopathi Subramaniam ,

    Perform the below steps if we are noticing the Failed to Add Update Source for WUAgent of type (2) message in WUAHandler.log.

    1.On the client computer, go to C:\Windows\System32\GroupPolicy\Machine.
    2.Backup the Registry.pol file to a different folder or simply rename it, something like Registry.old.pol.
    3.We may also delete the Registry.pol file from the machine folder.
    4.Restart the SMS agent host service(SCCM client agent service-CCMEXEC) and that should fix Error
    5.Finally re-run the Software Updates Scan Cycle in the Configuration Manager Actions tab.

    Here is the detailed article we could refer to:
    https://learn.microsoft.com/en-us/answers/questions/612945/failed-to-add-update-source-for-wuagent-error-0x80.html
    Though the error is not 0x80073b01, we could use this method to check if the problem is solved.


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    No comments