Login prompt not shown in Edge IE Mode on Windows 11

Lore97 36 Reputation points
2021-11-04T16:17:50.977+00:00

Hello,

one week ago I upgraded to Windows 11 and I encountered a problem in Edge's Internet Explorer mode.

When I go to open a website in IE mode and that website requires me to enter credentials through the browser login prompt, Edge freezes and does not display the login prompt. I need to terminate the process or wait for a timeout for the browser to start working again.

An example website is http://network.officeppe.com/. Opening it normally, Edge correctly displays the prompt for entering credentials. If, on the other hand, IE mode is enabled, the browser freezes making it impossible to access the website.

I would like to point out that this problem does not occur in Windows 10, only in Windows 11.
The strange thing is that if I perform the same operations on the Windows Sandbox, the login prompt is displayed correctly.

I've also had the same feedback from other people who have tried it on their PCs, so I think it's a general Windows 11 issue, but I don't know how to report it to Microsoft. I have already opened a feedback on the Feedback Hub but being a niche issue I doubt it will catch the attention of the engineers.

Has anyone else had a similar problem or knows how to report it to Microsoft ?

Thanks

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
3,541 questions
Microsoft Edge
Microsoft Edge
A Microsoft cross-platform web browser that provides privacy, learning, and accessibility tools.
1,336 questions
{count} votes

Accepted answer
  1. Talpa Lukáš 76 Reputation points
    2021-11-29T08:26:58.773+00:00

    Hi,

    I was able to find a solution to this problem by logging in to IE mode for Edge Windows 11.

    1) search for "Internet Options"

    2) "Security" tab

    3) Click on the "Trusted sites" zone

    4) Click on the "Sites" button

    5) Insert the required website into the zone (if it is not https, then you must first deselect "Require verification ...." and after insertion mark again

    6) Restart Edge

    Good luck

    Lukáš


3 additional answers

Sort by: Most helpful
  1. Michael 1 Reputation point
    2021-11-11T17:06:53.24+00:00

    I have the exact same problem, I can successfully login form a Windows 10 machine, but not from an updated Windows 11 machine. Weird...

    No comments

  2. campbellkerr 96 Reputation points
    2022-09-26T03:12:38.037+00:00

    Maybe the authentication is set to basic? If it's supposed to function like the screenshot below, ensure basic auth is allowed:

    244606-image.png

    No comments

  3. Lore97 36 Reputation points
    2022-11-01T18:06:19.177+00:00

    This issue has been permanently resolved with the KB5018496 update of October 25, 2022

    No comments