Issue of server restore

Peter_1985 1,831 Reputation points
2021-11-05T02:41:12.613+00:00

Hi,
When doing Windows Server restore, it does finish for 20% to 30% and then it ends with the issues below. What should be the real reason of such issues?

The network path was not found. (0x80070035)
The device is not connected. (0x8007048F)
Device not available
The valume does not contain a recognized file system...(0x800703ED)

Windows Server Backup
Windows Server Backup
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.Backup: A duplicate copy of a program, a disk, or data, made either for archiving purposes or for safeguarding valuable files from loss should the active copy be damaged or destroyed.
328 questions
No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 37,341 Reputation points
    2021-12-21T17:15:14.727+00:00

    Hi @Peter_1985

    As this is a server restore I would suggest you to check your Network Security settings. All your error messages too point out in the same direction.

    1. Hit Start button, then type in the search box secpol.msc and hit Enter.
    2. Then follow the path: Local Policies > Security Options > Network security: LAN Manager authentication level. Double click the option Network security: LAN Manager authentication level.
    3. Then choose from the drop-down menu Send LM & NTLM-use NTLMv2 session security if negotiated. Then choose Apply and OK to save the change.

    You can also try resetting the TCP/IP address and see if this is helpful.

    ---------
    --If the reply is helpful, please Upvote and Accept it as an answer--

    No comments