Sharepoint 2019 - blank page that says "log in"

asked 2021-11-05T11:17:13.667+00:00
Daniel M 121 Reputation points

We just upgraded from Sharepoint 2016 to 2019. One thing I noticed was users reporting that when accessing some sites, seems random at the moment, all they are getting is a blank white page that says "log in". The screenshot says "logga in" which is swedish.

146847-blanklogin.png

At this point they have to update the page and the get the real content. Some users press "log in" and gets a prompt which doesn't
I have also encountered this but I can't reproduce it. What's concering is that it has happend to several users. Anybody knows why this happens?

SharePoint Server
SharePoint Server
A family of Microsoft on-premises document management and storage systems.
1,436 questions
No comments
{count} votes

1 answer

Sort by: Most helpful
  1. answered 2021-11-08T03:02:47.583+00:00
    Emily Du-MSFT 24,291 Reputation points Microsoft Employee

    @Daniel M

    Please go to browser settings -> Internal options -> Security -> Internet and Trusted site -> Custom level -> User Authentication -> Check whether the following option has been selected, you could change it to other option according to your need.

    147174-1.png


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.