compatability mode not found in win 11

shuswapbear 1 Reputation point
2021-11-07T04:36:34.277+00:00

I recently "upgraded" to win 11. now some of my games won't work and i can not find the compatabilty mode setting to change which version of windows to run the game under.

what can be done to fix this???? I have tried the right click on executable and click properties like i always did in win 10, but the option of changing compatability mode is not an option in win11.

Windows 10 Compatibility
Windows 10 Compatibility
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Compatibility: The extent to which hardware or software adheres to an accepted standard.
370 questions
No comments
{count} votes

6 answers

Sort by: Most helpful
  1. Reilee Case 6 Reputation points
    2022-04-23T17:59:23.35+00:00

    Is everyone on the internet really this dense??? The compatibilty tab is completely gone for some exe files. In fact, I used the compatibility tab to set a file to run as administrator 2 days ago and the tab no longer exists!

    No comments

  2. Oscar Maqueda 526 Reputation points Microsoft Employee
    2021-11-07T13:11:30.64+00:00

    for me it is working 147027-oldversion.jpg

    No comments

  3. Limitless Technology 37,351 Reputation points
    2021-11-09T10:01:12.123+00:00

    Hi there,

    Is this specific or single app or for all games, you cannot find the compatibility mode setting?

    Right-click on the EXE file and open Properties. Next, move to the “Compatibility” tab, and enable the checkbox for “Run this program in compatibility mode for”.

    First, try running the compatibility troubleshooter:

    In the search box on the taskbar, type the name of the program or app you want to troubleshoot.

    Select and hold (or right-click) it, and then select Open file location.

    Select and hold (or right-click) the program file, select Properties, and then select the Compatibility tab.

    Select Run compatibility troubleshooter

    https://support.microsoft.com/en-us/windows/make-older-apps-or-programs-compatible-with-windows-10-783d6dd7-b439-bdb0-0490-54eea0f45938


    --If the reply is helpful, please Upvote and Accept it as an answer--

    No comments

  4. Ryan Jones 1 Reputation point
    2022-06-04T17:35:35.157+00:00

    I also have this same issue. I even managed to download the local group policy editor and when I disable hiding the compatibility tab it still doesn't appear.

    No comments

  5. Ryan Jones 1 Reputation point
    2022-06-04T17:46:47.793+00:00

    I had this problem. Here is how I fixed it.
    First I created this batch file and ran it as admin
    @Echo off
    pushd "%~dp0"
    dir /b %SystemRoot%\servicing\Packages\Microsoft-Windows-GroupPolicy-ClientExtensions-Package~3*.mum >List.txt
    dir /b %SystemRoot%\servicing\Packages\Microsoft-Windows-GroupPolicy-ClientTools-Package~3*.mum >>List.txt
    for /f %%i in ('findstr /i . List.txt 2^>nul') do dism /online /norestart /add-package:"%SystemRoot%\servicing\Packages\%%i"
    pause
    Then I ran Gpedit.msc in the run menu (get there by pressing windows key + r).
    I then went to two different places not sure if they are both necessary but follow the pages and make your files look like these.
    208308-image.png
    208309-image.png

    Then it popped up. Hope that works for you!

    No comments