question

Rich-9262 avatar image
0 Votes"
Rich-9262 asked Rich-9262 answered

Debian 10 mirror (InRelease) file for security updates has expired.

Hi,

We have several VMs that use debian 10 and we can no longer do an apt-get update and we get the following error:-

E: Release file for http://debian-archive.trafficmanager.net/debian-security/dists/buster/updates/InRelease is expired (invalid since 9h 10min 15s). Updates for this repository will not be applied.

This looks like the azure debian mirror is not working properly.

azure-virtual-machines
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

We are seeing the same error. I attempted to email who I think maintains the mirrors in Azure (at least according to this page), but I haven't heard anything back yet.


0 Votes 0 ·

1 Answer

Rich-9262 avatar image
0 Votes"
Rich-9262 answered

I managed to contact the maintainer of the mirror (credativ.de), they have fixed it now and will try to find out why they didn't pick the issue up automatically.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.