Graph API - resyncRequired but the HTTP Location header field is wrong

asked 2021-11-12T16:56:18.06+00:00
Maliziola, Simone 21 Reputation points

Hi,

Using Microsoft Graph APIs, I got a 410 - Gone error. In the response, Location is populated but if I try to use the URL it provides, I get a 401 - Unauthorized.
Are there any patches that will be produced to fix this issue?
I am attaching some pictures hoping to make it as clear as possible.

Thanks.

148934-1.png

148951-2.png

148870-3.png

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
5,971 questions
SharePoint Server Development
SharePoint Server Development
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Development: The process of researching, productizing, and refining new or existing technologies.
1,344 questions
No comments
{count} votes

Accepted answer
  1. answered 2021-11-15T06:29:49.93+00:00
    Michael 17,861 Reputation points

    Hi @Maliziola, Simone ,

    Location populated in the response is not used in the graph explorer. You can just enter it in the browser directly, it should work work for you.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



0 additional answers

Sort by: Most helpful