Error "Operation could not be completed (error 0x00000bc4) No Printers Were Found

Billy B 1 Reputation point
2021-11-13T01:17:06.883+00:00

Am using Windows 11 Version Dev (OS Build 22499.1000), and I am having difficulty connecting to the network printer. Before I installed the Dev version, I had no problems connecting to the printer. I can access shared files and so forth, but am receiving error code when trying to connect.

Windows Server Printing
Windows Server Printing
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.Printing: Printer centralized deployment and management, scan and fax resources management, and document services
501 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
3,585 questions
{count} votes

3 answers

Sort by: Most helpful
  1. Alan Morris 926 Reputation points
    2021-11-13T23:22:53.303+00:00

    I'm guessing the printer is shared from a Windows machine. What version of Windows is the "server"?

    The error is an RPC type not supported error.

    Make sure both machines have access to TCP/IP port 135 for the Remote Procedure Calls.

    No comments

  2. Limitless Technology 37,356 Reputation points
    2021-11-16T08:41:31.147+00:00

    Hi there,

    Can you try this and see if these steps are helpful.

    Hard reset your printer by unplugging the power cord and wait for at least 2 minutes before plugging it back on.
    On your computer, go to CMD by searching for it on your Start menu. Make sure you select Run as administrator for this fix to work.
    Once CMD is opened, type “net stop spooler” and press Enter.
    Type “del %systemroot%\System32\spool\printers* /Q” and press Enter.
    Type “net start spooler” and press Enter.

    You can also try the troubleshooting explained in this article
    https://learn.microsoft.com/en-us/troubleshoot/windows-server/printing/third-party-print-driver-print-spooler-error

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------

    --If the reply is helpful, please Upvote and Accept it as an answer--

    No comments

  3. Nabil Hamdi 1 Reputation point
    2022-07-06T07:41:59.057+00:00

    Hello,
    Had the same error for users upgraded to Windows 11 on one particular printer. Another printer was working fine and installed with model specific PS drivers, while the faulty one was sharing universal PCL drivers.
    So I had to change the printers' driver on the print server as an admin. Switched from universal PCL driver to model specific PS driver and it worked.
    I hope it helps.

    No comments