How to copy a file via WIFI from an sd-card which remains in the (WIFI connected) camera to my pc?

asked 2021-11-13T15:35:56.117+00:00
Hobby02 26 Reputation points

Is it possible to copy a file via my WIFI network from an SD-card which remains in the camera with WIFI to my pc or laptop without using a app from the?
I do not like using the USB cable or opening the card slot, pulling out the SD card out of the camera every time for copying one or two photos from my camera.
The camera has NFC but I do not have a smartphone.
The camera has Bluetooth but it seems that the camera allows only a Bluetooth or WIFI connection via a special app from the same manufacturer as from the camera.
I like to simply use e.g. the Windows Explorer to access my SD-card while the camera is on the same network as of my pc (or laptop).
I have connected my camera to my wifi network.
What should be the next step?
Thank you in advance for your help.

Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
1,933 questions
No comments
{count} votes

1 answer

Sort by: Most helpful
  1. answered 2021-11-16T08:36:18.6+00:00
    Limitless Technology 37,291 Reputation points

    Hi there,

    I would assume this cannot be done without installing the app specified by your camera maker.

    Here are the steps to do this :

    -Connect your computer or laptop to a reliable WiFi source so that you are connected to the internet.
    -Install your Camera driver application to your computer by following your camera’s wireless manual.
    -Turn on your Camera and turn on your Wireless Canon camera transmission.
    -Wait for your computer to recognize the WiFi signals from your camera and open the corresponding photo folder that appears on your screen.
    -Transfer your photographs to a stable folder on your computer.

    --If the reply is helpful, please Upvote and Accept it as an answer--

    No comments