SCCM Server - No access to SMS_XXX folders

Strahinja Janacek 116 Reputation points
2021-11-19T09:40:22.837+00:00

Hi all!

I have installed a new SCCM server and for now everything is working fine. But when I try to access some folders within \SCCMserver\SMS_XXX\subfolders, then I got "Access Denied".
I checked all groups within "Computer Management" and compared with our old SCCM server, but everything is set correctly.

Screenshot:

150986-sccm-sharedfolders.png

Any idea what is missing or maybe wrong configured and how can I solve this for all those folders and subfolders?

Thanks!
Best regards,
Strahinja

Service Manager
Service Manager
A family of System Center products for managing incidents and problems.
184 questions
Microsoft Configuration Manager
No comments
{count} votes

Accepted answer
  1. Strahinja Janacek 116 Reputation points
    2021-11-19T12:48:05.27+00:00

    Hi,

    here is the solution:

    • Open "Local Security Policy"
    • Navigate to "Local Policies -> Security Options"
    • Scroll down to "User Account Control: Run all administrators in Admin Approval Mode" and set it to "Disabled".

    150968-localsecuritypolicy.png

    After that the access was working without problems to all SMS_xxx folders. This setting I have also on the old server.

    No comments

0 additional answers

Sort by: Most helpful