Unable to login in to Teams in Windows Information Protection With Enrollment

Dilan Nanayakkara 1,086 Reputation points
2021-11-24T05:13:15.47+00:00

Hi All,

I am trying to configure WIP with enrollment for Azure AD joined device, but once I have targeted the policy I am not able to login in to the Teams.

When I unenroll the client form WIP policy it should work without an any issue.

I would highly appreciate the help!

Please refer below settings and Images

Cloud resources - Teams - teams.microsoft.com
Cloud resources - CloudNeutral - login.microsoftonline.com,login.windows.net
Cloud resources - Outlook- outlook.office.com|outlook.office365.com|attachments.office.net
Cloud resources - ShrePoint - xxx.sharepoint.com|xxx-admin.sharepoint.com|xxx-files.sharepoint.com
Cloud resources - AppCompat - /AppCompat/

152044-image01.jpg

152073-image04.jpg

152045-image02.jpg

152091-image03.jpg

Microsoft Intune Application management
Microsoft Intune Application management
Microsoft Intune: A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.Application management:
548 questions
Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
2,105 questions
Microsoft Intune Configuration
Microsoft Intune Configuration
Microsoft Intune: A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.Configuration: The process of arranging or setting up computer systems, hardware, or software.
1,060 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Lu Dai-MSFT 21,021 Reputation points Microsoft Employee
    2021-11-25T05:33:51.09+00:00

    @Dilan Nanayakkara Thanks for posting in our Q&A.

    For this issue, I have tried this action in my lab. I have added the teams app as the protected app and configure the Cloud resources same as yours. Then I deployed it to my user group, I can login the teams desktop app without any issue.
    152369-image.png

    152418-image.png

    To clarify this issue, please check some information:

    1. Please show the screen shots of the protected apps in this WIP policy.
    2. Please check if the Enterprise context shows UPN suffix in the Task Manager > Details to make sure that the WIP policy is deployed successfully.
      152388-image.png

    If there is anything update, feel free to let us know.


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.