Intune Autopilot issue

asked 2021-11-24T07:49:11.333+00:00
Iresha Samarathunga 21 Reputation points

I have to try to test windows autopilot on my own environment through a VM hosted at Hyper-V, so I have configured all the things in the portal,

  1. Created the Device group
  2. Imported the Hardware ID via CSV, also tried online.
  3. autopilot Profile get assigned to Device

But I'm always getting this login, not the correct login page to my organization to put my credentials,

what else should I need to do more? Please help152129-screenshot-2021-11-24-131301.png

Windows Autopilot
Windows Autopilot
A collection of Microsoft technologies used to set up and pre-configure new devices and to reset, repurpose, and recover devices.
232 questions
Microsoft Intune Enrollment
Microsoft Intune Enrollment
Microsoft Intune: A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.Enrollment: The process of requesting, receiving, and installing a certificate.
839 questions
Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
2,070 questions
No comments
{count} votes

2 answers

Sort by: Most helpful
  1. answered 2021-11-24T14:58:33.29+00:00
    Sven Mattheus 1 Reputation point

    One potential reason for this is that you did not configure the company branding (in Azure AD) cfr. https://learn.microsoft.com/en-us/mem/autopilot/configuration-requirements

    No comments

  2. answered 2021-12-07T00:03:26.027+00:00
    Mr Sbaa 351 Reputation points

    Which Autopilot profile are you using? User-driven or self-driven? Not all autopilot profiles are supported in VM's.
    Also, did you connect the device to the internet? Is there a firewall behind it? Might be that the device cannot download the Autopilot profile because it is blocked on your firewall.

    No comments