Win 10/11 'instant on' (no sleep, no hibernate, no delay when i move the mouse)

mike sampson 1 Reputation point
2021-12-02T23:12:11.147+00:00

Yhe very limited 'tags' make me think maybe I'm in the wrong place for this question?? Apologies if so, and redirection to the right place would be helpful. Random tags chosen - none matched.

Once upon a time, i could set a screensaver for my computer and walk away knowing that all i had to do when i returned was touch the mouse or the keyboard and i would instantly be back at work.

i cannot for the life of me figure out how to do that in Win 10 or 11.

Now, i tap the mouse, the keyboard, the touch screen - whatever - and sometimes have to wait minutes to be able to use the thing. I have disabled sleep, hibernate, and 'modern sleep', set all of the power settings to 'never turn off when plugged in', disabled USB power down, and still, especially on my Surface Go 2 tablet, i have to wait and wait to use it after it goes into whatever mode it goes into. My Android devices don't lag like this, but all of my Windows devices do.

Yes - both of my computers are portables with batteries, but i NEVER use them unplugged. I neither need nor want any time-wasting low-power modes. If i could buy them without batteries i would. (Before you ask - desktops aren't portable, and i do move them from place to place.)

Help?

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,245 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 39,216 Reputation points
    2021-12-06T09:47:48.777+00:00

    Hi there,

    As you have selected to never sleep options this might be due to the faulty or outdated graphics card driver, especially if you have got a high-end graphics card installed. To fix the problem, you can try to update the graphics card driver.

    You can also disable the screen saver and see if the problem persists.Try this on your Windows 10 or 11 PC
    -Press Win+R on your keyboard to bring up the Start menu.
    -Type lock screen settings in the search bar and select Lock screen settings.
    -Click Screen saver settings at the bottom of the window.
    -Set Screen saver to None.

    Restart the PC after all these steps and see if they are helpful.


    --If the reply is helpful, please Upvote and Accept it as an answer--

    0 comments No comments