cordova app not running anymore after associate with the app store.

Loket Mobility 1 Reputation point
2021-12-15T12:27:38.193+00:00

Hi,

we have a hybrid app, that runs in debug mode. We can create a package and install the app without any problems.
The startpage : ms-appx-web://ABC/www/index.html. The package name is ABC.
When we associate the app with the app store, the package name is changed to xyz. So we changed the startpage to ms-appx-web://xyz/www/index.html. When we try to run the app in debug mode, the app keeps hanging on the splashscreen and the logon screen does not appear. Even if we change the startpage to www/index.html it's not running.
When we just create a package with the package name ABC and upload it to the windows store, we get validation errors about the invalid package identity and family name.

What need to be changed to run the app after the asscociate the app with store?

Thanks in advance,

LM

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
34,982 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Nico Zhu (Shanghai Wicresoft Co,.Ltd.) 12,851 Reputation points
    2021-12-16T01:53:43.93+00:00

    Hello,

    Welcome to Microsoft Q&A!

    Currently, Microsoft Q&A supports the products listed over here: supported topics (more to be added later on).
    Your question about Cordova is not supported yet now. You could ask about this in other forums.

    Thank you.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments