question

JevgenijsJemeljanovs-9876 avatar image
0 Votes"
JevgenijsJemeljanovs-9876 asked DorianHildebrandt-0422 answered

RDCMan Win11 Full screen local taskbar visible

I am using RDCMan version 2.83, after upgrade to Win11 when open remote site from RDCMan and go to Full Screen mode, section of local windows taskbar still is in foreground (but greyed out). It is working OK if I set taskbar to "automatically hide" but this in ton convenient.
Tested Windows original Remote desktop program - it work ok, taskbar not visible.

windows-11remote-desktop-client
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

LimitlessTechnology-2700 avatar image
0 Votes"
LimitlessTechnology-2700 answered JevgenijsJemeljanovs-9876 commented

Hello,

There are two main reasons why the taskbar is not hidden. First, that could be a problem with Windows Explorer. Second, maybe an application called the MustBeSeen system flag . Try at least the two options below and see if it makes any difference:

Restart Windows Explorer

Sometimes, Windows Explorer has problems. This makes the taskbar not hidden in Remote Desktop sessions. To solve that, you need to restart Windows Explorer.

-> Right-click on the taskbar and select the Task Manager option.

-> In Task Manager , go to the Processes tab , find and select the Windows Explorer process , and then click the Restart button.

To be sure, restart the Remote Desktop session. After rebooting, see if the taskbar is automatically hidden.

And next try deleting the system flag MustBeSeen:
Most users have some applications running on the taskbar. You can see them on the right side of the taskbar, right next to the clock. These applications run in the background and provide some kind of functionality that needs your attention they will activate the system flag "MustBeSeen". If this flag is active, the taskbar will not be hidden. In general, antivirus programs, backups, cloud storage and notification-heavy programs will call this flag quite often.

Because the application that calls the MustBeSeen flag is preventing the taskbar from automatically hiding, you need to find that application and see why it needs user attention. When you resolve the issue, the MustBeSeen flag will be removed.

If you cannot find the app, close all the apps on the taskbar one by one and see if that fixes the problem. In general, always close any unwanted applications while you are remotely accessing another computer.



--If the reply is helpful, please Upvote and Accept as answer--

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello. Same problem happens again, and nothing from previous steps helps that time. I have removed all notifications, all background programs, restarted windows explorer - still local windows taskbar takes bottom part of remote screen. I have tried new version 2.90, same result. In parallel I have tried to run remote with windows native Remote Desktop program, and it does not have this issue. Can we ask to include in future release fix for that problem? Very annoying.

0 Votes 0 ·
JevgenijsJemeljanovs-9876 avatar image
0 Votes"
JevgenijsJemeljanovs-9876 answered

Hello. I already have tried this before, thks to google. But this time - I have switched off all kind of notifications from Windows Defender, and that helped me to hide taskbar.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DorianHildebrandt-0422 avatar image
1 Vote"
DorianHildebrandt-0422 answered

RDCman has a very bad bug which should be fixed as fast as possible.
You can find it also on other forums, the problem with the fullscreen.

Basically if you have RDCMan maximized and connect to a remote desktop, then select "Full screen", the Fullscreen does not adapt the resolution.
If you have RDCMan not maximized and connect to a remote desktop, then select "Full screen", the Fullscreen does adapt the resolution.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.